Important

You are viewing documentation for an older version of Confluent Platform. For the latest, click here.

Installing and Upgrading

You can install the Confluent Platform in the environment of your choice.